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1.	 Setting-Up  
the Laptop

	 Set-up the laptop as standard, plugging-in 

the power adaptor and mouse  

(Figure 1:1). 

	 Push the power button at the top left of the 

keyboard to start the laptop. No password 

is required to log-on. 

 

2.	Connecting  
to the Internet

	 Once the laptop has started, connect to 

the internet by one of the three following 

means:

2.1 	Local Area Connection (LAN)
	 A LAN is the preferred means of connecting 

to the internet and should always be used 

when a hardwire internet connection is 

available by plugging the ethernet cable 

into the network port (Figure 2:1).

	 The laptop will take a few seconds to detect 

and activate the internet connection, when 

the computer screen icon (circled in yellow) 

will appear in the right-hand corner of the 

Taskbar (Figure 2:2).

2.2 	Wireless Network Connection
	 This is the next preferred means of 

connecting to the internet and should be 

used when a hardwire connection is not 

available. Click on the Wireless Network 

icon at the bottom right-hand corner of the 

Taskbar, select the appropriate network, 

and click Connect (Figure 2:3). 

Figure 1:1

Figure 2:1

Figure 2:2

Figure 2:3
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	 If the laptop has not connected to this 

Wireless Network before, a password 

prompt will appear. Once the password 

is entered the laptop will connect to the 

internet, and as it will save this password it 

will do so automatically in future. 

	 When connected, the Wireless Network 

icon will display the internet connection 

strength at the bottom right-hand corner of 

the Taskbar (Figure 2:4)

2.3 	Vodafone Mobile Connect
	 Use this connection when no other internet 

connection is available. Double-click on 

the Vodafone Mobile Connect icon in 

the centre of the Desktop and then click 

connect (Figure 2:5). 

	 When connected, the signal strength 

icon will display at the bottom right of the 

Taskbar (see Figure 2:4). 

	 Whichever means of connecting to the 

internet is used check that the internet 

connection is active by double-clicking on 

the Internet Explorer icon in the middle  

of the Desktop. Check that the  

www.blackcaps.co.nz homepage loads, 

and also navigate to another webpage to 

ensure the connection.  

 

3.	Logging-In to 
Feedback Cricket

	 Now that the internet connection is active, 

open the Feedback Cricket software by 

double-clicking on the NZC Live Scoring 

Edition icon in the middle of the Desktop 

(Figure 3:1). 

Figure 2.4

Figure 2.5

Figure 3.1
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Figure 4:1

Figure 4:2

	 Enter the Username and Password 

supplied by New Zealand Cricket’s 

System Administrator and click OK or 

push Enter to login (Figure 3:2). 

NB: On opening, Feedback Cricket will check 

if a software update is available. If so, a 

small dialog box will appear and display 

a green progress bar as it downloads the 

update package. This process will take 

1-2 minutes and when finished the login 

page will open, as above. 

 

4.	Opening a Match
	 Once logged-in, open a match by clicking 

File and then select either a New Match, 

Open an Incomplete Match, or Open a 

Completed Match from the dropdown 

menu (Figure 4:1).

4.1 	Starting a New Match
	 Click on File -> New Match and the list 

of matches available to be scored will be 

displayed (Figure 4:2).

	 Click on the appropriate match to 

highlight it in blue and then click OK (or 

double-click on the match line). 

NB: 	If any of the match details (Date, Teams, 

Match Type, Competition, or Ground) 

are incorrect, contact your System 

Administrator immediately so that the 

error can be fixed before the match 

starts. 

Figure 3:2
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Figure 4:4

Figure 4:3

	 The Match Setup window will now be 

displayed, allowing the players (including 

captain, wicketkeeper, and 12th men 

identification) and match officials 

(umpires, scorers, and referee) to be 

selected (Figure 4:3).

	 The players initially displayed will be 

those that played in the last live scored 

match featuring either team. 

	 To make changes to these Playing XIs, 

highlight a player who is not playing in 

the current match and click Remove. 

Then click on the down arrow at the top 

of the team lists to select the player who 

is playing from the dropdown list of all 

players who have previously played for 

this team, and click Add. 

	 Repeat this step for all player changes. 

	 If the required player has not played for 

this team before, click List All Players and 

begin typing in the Surname Search box 

to select the appropriate player(s) from all 

players in the database (Figure 4:4). 
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Figure 4:5
	 Create a new player by typing in their 

initial(s), without any full stops or spaces 

between them, followed by one space 

before their surname (e.g., AB Cotter), and 

then click OK. 

NB: 	Leave the Left Handed Batsman checkbox 

un-checked, even if the player is left-

handed, as this is no longer required in the 

player database. 

	 The debut player will now be listed in the 

player dropdown box and can be added to 

the team as above. If a player is incorrectly 

added to a Playing XI during the setup 

process click the Remove button. 

	 When all 11 players are entered for both 

teams, highlight the necessary players and 

use the Up and Down buttons to the left 

of each team list to move them into their 

appropriate batting positions. 

NB: 	It is helpful, but not vital, to obtain the 

batting orders before setup – this will make 

the scoring process easier and ensure the 

batting orders on the website scorecards 

are as accurate as possible. 

	 If the teams nominate a 12th Man, include 

them in the 12th position on the team lists, 

then use the dropdown lists to select the 

Captain, Wicketkeeper, and 12th Man for 

both teams. 

	 If the required player is not in the database 

(i.e., the player is making their live scoring 

debut), click on the Add Debut Player 

button to display the Add Team Player 

window (Figure 4:5).
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NB: 	If the match is ’11 bat, 11 bowl’, enter the 

player who will not bat in the 12th position 

on the team list for both teams, but do not 

select a 12th Man for either team. If the 

match has more than 12 players per team 

(pre-season warm-up or tour matches), add 

up to 14 players per side, with the likely non-

batsmen in positions 12 – 14. If the match 

has more than 14 players, or more than 

11 batsmen, per side contact your System 

Administrator. 

	 From the respective dropdown lists select as 

appropriate the Match Referee, the two on-

field Umpires (Umpire 1 & Umpire 2), the TV 

Umpire, the 4th Umpire, and the two Official 

Scorers (Scorer 1 & Scorer 2). 

	 As with players, the full list of referees, 

umpires, and scorers can be accessed by 

clicking on Get Referee List, Get Umpire 

List, and Get Scorer List. Similarly, new 

referees and umpires can be added by 

clicking on Add Referee or Add Umpire, but 

to add a new scorer contact the System 

Administrator immediately. 

	 When all the Match Setup details are 

complete, click OK to create the live scoring 

match and check that the scorecard has 

appeared on www.blackcaps.co.nz. Scoring 

can now begin, as detailed in Section 5. 

NB: 	Do not click OK until after the toss, even if all 

the Match Setup details are confirmed,  

as this will publish the playing XIs on  

www.blackcaps.co.nz before this information 

should be publically available. After clicking 

OK, the software will begin sending all the 

match information, which may take 1 – 2 

minutes. If the cursor remains circulating for 

more than five minutes contact your System 

Administrator. 



L IVE SCORING EDIT ION  -  USER MANUALL IVE SCORING EDIT ION  -  USER MANUAL 9

	 Starting Weather Delayed Matches

	 If the start of a match is delayed by rain or 

a ground delay (e.g., wet outfield), setup 

the match by only entering the Match 

Officials (referee, umpires, and scorers), 

tick the Start Match With No Players 

checkbox (bottom left-hand corner of the 

Match Setup window, see Figure 4:3), and 

click OK.

	 This will create the match, then go to Tools 

-> Pre-Match Breaks (see Section 9.8) 

and select the delay (Rain, Bad Light, or 

Ground Delay) and click OK. Check that 

the scorecard is on www.blackcaps.co.nz. 

	 When a start time is confirmed, click on the 

Add Players button to return to the Match 

Setup window and enter the players for the 

two teams (the Match Officials will have 

been retained) as above and click OK. 

 

4.2 	Opening an Incomplete Match
	 To continue scoring a match-in-progress 

(i.e., on any day after the first day in a 

multi-day match or a current match during 

which Feedback Cricket has been closed), 

click File -> Open Incomplete Match, 

(Figure 4:6). 

	 Feedback Cricket will display a list of 

incomplete matches – as with opening a 

new match, highlight the required match 

and click OK (or double-click on the match 

line) to open the match. 

NB: 	A live scoring match already created on 

one laptop can be downloaded to another 

laptop for scoring to continue. To do this, 

select the match as above and click OK 

when asked to download the match. 

However, the Innings Timer (see Section 

5.1) will not work on the new laptop, so 

batsmen’s minutes and innings time will 

need to be manually entered via Tools -> 

Set Batting Time (see Section 9.2). 

4.1.1

Figure 4:6
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4.3 	Opening a Completed Match
	 To open a match that has been completed 

(i.e., to edit a match after it has finished), 

click File -> Open Completed Match, 

highlight the required match, and click OK 

(or double-click on the match line) to open 

the match (Figure 4:7). 

	 The process for editing a completed match 

is detailed in Section 6 and Section 9. 

 

5.	Scoring a Match
	 Once the live scoring match is created, 

Feedback Cricket will display the Score 

Card window (Figure 5:1).

5.1 	Pre-Match Tasks
	 Before play commences, a number of tasks 

need to be completed. First, click Scoring 

Panel, select the Won Toss and Batting 

Team from the dropdown arrows, and click 

OK (Figure 5:2).

Figure 4:7

Figure 5:1

Figure 5:2
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	 The Scoring Panel will then open (Figure 

5:3 – note that this is for a limited overs 

match). 

NB:	 If incorrect Won Toss or Batting Team 

information is selected, this can be  

re-entered by returning to the Score Card 

and clicking Scoring Panel again, but this 

must be done before a ball is scored. 

	 Next, under Innings Timer (at the bottom 

right corner), click the Auto Update Off 

button to turn on the timing for batsmen’s 

and innings minutes (Figure 5:4). 

	 This clock will automatically start when the 

first ball is scored, stop when any break 

that requires the players to leave the field is 

entered, and auto-restart when the first ball 

after such a break is scored. 

NB: 	As this timer runs off the laptop clock, 

check that this is correct before play starts. 

If not, click on the clock at the right hand 

side of the Taskbar to update it. This will 

also update the clock on the Scoring Panel.

	 If it is a multi-day match, there will be an 

Overs Remaining box below the Score 

Panel clock (Figure 5:5). 

	 Click on the Enter Overs Remaining link 

and enter the minimum number of Overs 

Remaining for the day’s play (e.g., 90 in a 

Test match), and click OK. When the 4th 

innings of the match starts, enter the Overs 

Remaining for Last Innings, and click OK 

(Figure 5:6).

	 Both numbers will count down 

automatically as each over is ended, but 

they will need to be manually changed if 

there is any reduction due to a change of 

innings or bad weather. 

Figure 5:3

Figure 5:4

Figure 5:5

Figure 5:6
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NB: 	If the 4th innings of a match begins with 

more than a full day’s play remaining, the 

minimum number of overs on the full day(s) 

is added to the minimum Overs Remaining 

on the day the 4th innings begins, as the 

Overs Remaining for Last Innings number is 

used to calculate the 4th innings Required 

Run Rate. 

	 Finally, just as play is about to commence, 

check that the Striker, Non-Striker, and 

Bowler are correct in the Current Players 

section. If any of these need to be changed, 

click on the relevant dropdown arrow and 

select from the player lists that will be 

displayed. Then, use the Batting Order 

button to make these changes ‘permanent’ 

and display correctly on the website 

scorecard (see Section 7.2); e.g. the 

batsman who faces the first ball is number 

one on the batting scorecard. The system is 

now ready for play to begin. 

5.2 	The Scoring Process
	 To score the match, use the buttons in the 

Runs (Figure 5:7), End Ball or Over  

(Figure 5:8), Extras (Figure 5:9), and 

Dismissals (Figure 5:10), and boxes on  

the Score Panel. 

	 Scoring Runs

	 •	 For a dot ball, click 0 (Figure 5:7) then 

End of Ball (Figure 5:8);

	 •	 For any runs scored off the bat, click the 

appropriate Runs (Figure 5:7) then End 

of Ball (Figure 5:8);

	 •	 For a boundary 4 or 6 off the bat, click 

Boundary 4 or Boundary 6 then End of 

Ball. If the batsmen run 4, click 4 then 

End of Ball;

	 •	 For a single with 4 overthrows, click 5 

then End of Ball. Also use 6 and 7 for 

overthrow situations;

	 •	 For any runs scored off a no-ball, click 

the appropriate Runs button, No Ball, 

then End of Ball.

5.2.1

Figure 5:7

Figure 5:8
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	 Scoring Extras

•	 For a single wide, click Wide (Figure 

5:9) then End of Ball (Figure 5:8) to add 

one run;

•	 For multiple wides, click the Runs 

(Figure 5:7) completed by the batsmen 

(4 if it goes to the boundary, which will 

show as 5 in the runs column of the 

current over box, to signify the correct 

total wides), Wide (Figure 5:9), then 

End of Ball (Figure 5:8);

•	 For a single no ball, click No Ball 

(Figure 5.9) then End of Ball (Figure 

5:8) to add one run;

•	 For multiple no-balls, click the Runs 

(Figure 5:7) completed by the batsmen 

(4 if it goes to the boundary, which will 

also show as 5 in the runs column of 

the current over box), No Ball then, 

depending on the umpire’s signal, either 

Bye or Leg Bye (Figure 5:9), and End of 

Ball (Figure 5:8);

•	 For leg bye(s) or bye(s), click the Runs 

completed by the batsmen (4 if it goes 

to the boundary), Leg Bye or Bye, then 

End of Ball;

•	 For instructions on scoring Penalty 

Runs, see Section 7.3. 

	 Feedback Cricket will automatically swap the 

Striker and Non-Striker when singles, threes, 

or fives are scored (runs or extras), and at 

the end of each over. However, changes to 

Striker and Non-Striker will need to be made 

manually when the batsmen cross when 

a catch is taken, a ‘one short’ is signalled, 

or a run out is affected with a run (or runs) 

completed on the same delivery. 

NB: 	As each delivery is scored, its relevant data 

for the current over will appear in the box 

below the Edit Mode section. The scorecards 

below this current over box will also update 

automatically. 

Figure 5:9

5.2.2
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	 Entering a Dismissal

	 From the Dismissals box  

(Figure 5:10), click Wicket and select 

the Dismissal type from the dropdown 

list (Figure 5:11). 

	 If the Non-Striker has been dismissed 

(e.g., in Run Outs) use the dropdown 

arrow to change the Batsman. 

	 If a dismissal involves a fielder or 

wicketkeeper (i.e., Caught, Stumped, 

or Run Out), select the player from 

the dropdown arrow for Fielder 1. For 

Run Outs involving multiple fielders/

wicketkeeper, select all additional 

players from the Fielder 2, Fielder 3, 

etc dropdown arrows. 

	 If a substitute fielder is involved in a 

dismissal, type their name into the 

Sub-Fielder box and click Add – they 

will now appear at the bottom of the 

Fielder dropdown lists and can be 

selected from there.

	 Once all dismissal data has been 

entered, click OK and then End of 

Ball to complete the dismissal.

	 Ending an Over

	 After the 6th (legitimate) ball of each 

over is scored, click End of Over 

(Figure 5:12) then Yes (Figure 5:13). 

If End of Over is clicked accidentally 

or a 7th ball is bowled, click No to 

continue the over. 

5.2.3

5.2.4	

Figure 5:11

Figure 5:12

Figure 5:13

Figure 5:10
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If Yes is clicked accidentally, see Section 6 to 

Add a New Ball to an over. After completing 

an over, a New Over window will appear 

identifying the Current Batsman (striker) and 

Current Bowler (Figure 5:14). 

This window prompts a visual check that the 

correct Current Players are selected at the 

start of each over. 

If it is not the prompted Current Batsman who 

is actually on strike, then it is likely a scoring 

error has been made – unless the batsmen 

have somehow illegitimately changed ends, 

which is extremely unlikely. 

In this situation, immediately change the 

Striker so that scoring can continue correctly 

while the error is resolved by clicking on the 

Striker dropdown arrow and selecting the 

correct player (Figure 5:15). 

If it is not the prompted Current Bowler who is 

about to bowl, then there has been a bowling 

change as Feedback Cricket ‘remembers’ 

who bowled the last over from each end. 

To change the bowler at each bowling 

change, click on the Bowler dropdown arrow 

and select the new bowler from the list (Figure 

5:16). 

Also use this function if a bowler is injured 

during an over and another bowler completes 

the over. This occurrence will result in part 

overs for both bowlers (Figure 5:17).  

Figure 5:14

Figure 5:15

Figure 5:16

Figure 5:17
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5.3 	Scoring with Keyboard 
Shortcut Keys

	 Scoring can also be done using keyboard 

shortcut keys, rather than the mouse point-

and-click method described above. To do 

this, enable the keyboard shortcut keys by 

pressing the K button when on the Score 

Panel (and without the Scorecard Notes text 

box selected). The Score Panel heading will 

display ‘Keyboard Scoring Enabled’  

(Figure 5:18).

	 Once enabled, the keyboard shortcut keys 

are:

•	 0, 1, 2, 3, 4 (Boundary), 5, and 6 

(Boundary) for Runs; 

•	 W for Wide

•	 N for No Ball

•	 L for Leg Bye

•	 B for Bye

•	 X for Wicket

•	 Comma (,) for End Ball

•	 Full stop (.) for End Over

•	 Enter for ‘Yes’ to End Over and New 

Over prompts

	 When keyboard scoring is enabled, the 

mouse point-and-click method will still work, 

and will be required to select batsmen, 

bowlers, and fielders from dropdown lists. 

Disable the keyboard shortcut keys by 

pressing the K button again. 

 

Figure 5:18
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6.	Editing a Ball  
or Over

	 To edit a delivery in the current over, click 

the Edit Mode button (Figure 6:1), left-click 

on the ball to be edited in the current over 

box, and then right-click anywhere along 

this line (Figure 6:2). 

	 Select Edit Ball, make the required 

changes, click Update (usually the End of 

Ball button) and then Yes. 

	 To edit a delivery in a previous over, click 

Edit Mode, use the dropdown arrow to 

Select Over to Edit (Figure 6:3), edit the 

required deliveries as above, click Update 

and then Yes. 

	 If a whole over has been scored with 

the wrong bowler, click Edit Mode then 

the Edit Bowler button (Figure 6:1), use 

the dropdown arrow to select the correct 

bowler, and then click OK (Figure 6:4). 

	 The Add New Ball function is used to add a 

ball to an over when it has been missed, or 

after the Delete Last Ball function has been 

used to correct the order of deliveries in an 

over. 

NB: 	Exit Edit Mode by re-clicking the red button. 

Check that the correct Striker, Non-Striker, 

and Bowler are selected – sometimes 

Feedback Cricket will retain the Current 

Players from the edits just completed. 

 

Figure 6:1

Figure 6:2

Figure 6:3

Figure 6:4
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7.	Innings Buttons
	 The collection of Innings Buttons at the 

top right-hand corner of the Score Panel 

enables other important information 

related to each innings, in both multi-

day and limited over matches, to be 

recorded. 

7.1 	Break in Play
	 When a scheduled or unscheduled 

Break in Play occurs, click this button 

(Figure 7:1), select the appropriate 

Break from the window (Figure 7:2),  

and click OK:

	 The Break in Play option is only to be 

used when there is a delay (e.g., serious 

injury that does not require the players 

to leave the field). The other nine 

options cover scenarios where players 

do leave the field.

	 The Change of Innings option is only 

used when there is a 10-minute (in multi-

day or 50 over matches) or the usual 

‘half-time’ break (in Twenty20 matches) 

between innings. 

	 The Lunch and Tea options are used 

as appropriate in multi-day matches 

and, respectively, for the usual break 

between innings in 50 over Day matches 

(Lunch) and 50 over Day/Night matches 

(Tea). 

	 To delete a Break, right-click on the 

required break in the Previous Break list 

and click Delete Break. 

Figure 7:1

Figure 7:2
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7.2 	Batting Order
	 At the start of each innings, Feedback 

Cricket auto-selects the Striker, Non-

Striker, and incoming batsmen in order 

from the two team lists created before play 

in the Match Setup window. 

	 If one or both of the first two players on 

these lists are not the opening batsman/

batsmen, click on the Batting Order button 

(Figure 7:3), select the player(s) that is/are 

opening, use the Up button to move them 

into positions one and/or two, and click OK 

(Figure 7:4). 

	 If a batting order has been obtained after 

the Match Setup was completed, make 

any other required changes to the Batting 

Order by using the Up and/or Down 

buttons as soon as possible. 

	 After a dismissal, if the incoming batsman 

is not the auto-selected Striker, return to 

the Batting Order and amend as above. 

	 If time is limited before the next ball needs 

to be scored, the Striker and/or Non-Striker 

can be quickly changed by clicking on the 

respective dropdown arrows and selecting 

the correct batsman for one or both. The 

Batting Order can then be changed after 

the next ball, or at the end of the over. 

	 If the batsmen crossed during a dismissal 

(Caught or Run Out), swap the (incoming) 

Striker and the (not out) Non-Striker so 

that the latter is on strike, by using the 

Striker dropdown arrow and selecting the 

existing batsman. The new batsman will 

become the Non-Striker, but if this player 

is different to the pre-selected player use 

the Non-Striker dropdown arrow to select 

the correct incoming batsman. 

Figure 7:3

Figure 7:4
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7.3 	Scoring Penalty Runs
	 If either team incurs a penalty, confirm 

with the on-field umpires (or, if present, 

the match referee) the Law that has been 

breached, and click the Penalty Runs 

button (Figure 7:5). 

	 Select the appropriate Law from the 

Penalty Runs Offence dropdown list, and 

click OK (Figure 7:6). 

	 For the 12 Penalty Runs Offences 

on the list from the Laws, the Penalty 

Runs Awarded will default to 5 runs and 

automatically add these to the appropriate 

(batting or bowling) team. 

	 For the three other Penalty Runs Offences 

(Slow Over Rate, Other Penalty – Batting, 

and Other Penalty – Bowling) on the list, 

the Penalty Runs Awarded needs to be 

entered using the Up and Down arrow 

keys. 

	 To delete Penalty Runs, right-click on the 

required penalty from the Penalty Runs 

Awarded For This Match list, and click 

Delete Penalty. 

	 If the appropriate Law is not known at 

the time of the penalty, select either the 

Other Penalty – awarded to batting side or 

Other Penalty – awarded to bowling side, 

enter the number of Penalty Runs to be 

Awarded, and then click OK. 

	 When the appropriate Law for the penalty 

has been confirmed with the umpires, 

delete the Other Penalty as above, then 

select the appropriate Law to add the 

Penalty Runs back in. 

Figure 7:5

Figure 7:6
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7.4 	Retired Batsmen
	 If a batsman retires, confirm whether they 

are ‘retiring out’ and will not return or are 

‘retiring hurt’ and may return later in the 

innings, and click the Retired Batsmen 

button (Figure 7:7). 

	 On the Retire Batsman tab, the Striker 

will be pre-selected as the retiring 

batsman – if it is the Non-Striker who 

is retiring, use the Batsmen dropdown 

arrow to select them instead. Select 

whether the batsman is Retired Out or 

Retired Hurt (Not Out will be highlighted 

initially) and click OK (Figure 7:8). 

	 A Retired Out batsman cannot be 

‘un-retired’, so this option is only to be 

used when it is certain a batsman will 

not resume their innings later. If there 

is uncertainty when they retire, use the 

Retired Hurt function. 

NB: 	Retired Out is usually only used in pre-

season warm-up or tour matches with 

more than 12 players. 

	 When a Retired Hurt batsman returns to 

the crease, click Retired Batsman, select 

the Retired Hurt tab, click Un-Retire for 

the selected batsman, and then Yes to 

confirm (Figure 7:9). 

Figure 7:7

Figure 7:8

Figure 7:9
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7.5 	Shortened Match
	 If a limited overs (50-over or Twenty20) 

match is reduced by bad weather (before 

or during play), confirm the overs lost and 

any revised target, and click Shortened 

Match (Figure 7:10).

	 If the overs per team are reduced before 

the end of the first innings, under the First 

Innings question select Yes and enter the 

Revised Overs in the box (each time there 

is a reduction), then click OK (Figure 7:11). 

	 This information will automatically produce 

a first innings Scorecard Note on the 

website scorecard and correctly calculate 

the Required Run Rate (displayed at 

centre-top of the Score Panel) in the 2nd 

innings. 

	 As the second innings will be similarly 

reduced, under the Second Innings 

question select Yes and enter the Revised 

Target – Runs and Revised Target – Overs, 

then click OK (Figure 7:12). 

NB: 	If the Duckworth Lewis system does not 

produce a different target than one run 

more than the team batting first’s total, 

still enter this target in the Runs box. See 

Section 10 re the Duckworth Lewis system.

	 This information will automatically produce 

a second innings Scorecard Note on the 

website scorecard and correctly calculate 

the Required Run Rate in the second 

innings. 

	 If the overs per team are reduced again 

(either during the innings break or the 

second innings), repeat this process 

with the new Revised Target – Runs and 

Revised Target – Overs entered. 

NB: 	Updating this information during a 

Shortened Match is critical for the accuracy 

of the live scoring. 

Figure 7:10

Figure 7:11

Figure 7:12
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7.6 	New Ball
	 When the second (or subsequent) New 

Ball is taken in a multi-day match, clicking 

this button will highlight the 0 button while 

awaiting any other scoring data and End 

of Ball (Figure 7:13). 

	 A Scorecard Note will be automatically 

generated when End of Ball has been 

entered.   

7.7 	Power Play
	 In 50 over matches, the first (or 

compulsory) Power Play is built-in to 

the system and a Scorecard Note will 

automatically be generated identifying the 

First Power Play as Overs 0.1 – 10.0 on 

the website scorecard. 

	 When the batting team takes the second 

Power Play click Power Play (Figure 

7:14). 

	 Then click the Start Second button and 

Yes to confirm the start of the second 

Power Play (Figure 7:15). 

	 If the Power Play information is not 

entered when it begins, click on the Power 

Play button again, then Edit to adjust the 

Start Over, and click Save. The length of 

the two Power Plays can also be adjusted 

here. 

	 As above, the compulsory Power Play for 

both innings is pre-set at 10 overs and 

this automatically produces a Scorecard 

Note. However, if a match is reduced 

before play starts, or the second innings 

is reduced before 10 overs have been 

bowled, the Shortened Match data will be 

used to re-calculate the number of overs 

in the compulsory Power Play according 

to an in-built table that automatically 

produces an amended Scorecard Note. 

Figure 7:13

Figure 7:14

Figure 7:15
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	 However, if the number of overs in the 

compulsory (and/or batting) Power 

Play advised by the umpires is different 

from the Feedback Cricket number, the 

umpires’ number should be used. In this 

situation, go to Power Play, use the Edit 

function to adjust the Duration of the 

Power Play(s), and click Save (Figure 

7:16). 

7.8 	Score Card
	 To exit the Scoring Panel window, click 

Score Card to display all Match Innings  

(1 & 2 on one tab and in multi-day 

matches 3 & 4 on a second tab) and 

access the Tools (Section 9) menu 

(Figure 7:17). 

7.9 	End Innings
	 At the end of each innings, click End 

Innings to select how the current innings 

has ended (Figure 7:18). 

	 If a multi-day match is ‘called off early’ 

because there is no chance of an outright 

result for either team, use End of Overs 

to end the last innings of the match. Also 

use this option at the end of the first 

innings in a limited overs match  

(Figure 7:19).  

	 When ending the last innings of a 

match, the Target Reached option will 

be available for a successful run chase 

in either a multi-day or limited overs 

match. Select the appropriate end to each 

innings and click OK.   

Figure 7:16

Figure 7:17

Figure 7:18

Figure 7:19
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 	 Completing a Match
	 When the last innings of a match is ended, 

this window will appear (Figure 7:20).   

	 Click Yes to confirm the match has finished 

and return to the Score Card panel. See 

Section 9 on editing a match after it has 

been completed and Section 9.6 on 

entering the Match Result. 

 

8.	Scorecard Notes
	 At the bottom left of the Score Panel is 

the Scorecard Notes box, which provides 

additional information on the website 

scorecard. There are two Types (Figure 

8:1) under the dropdown arrow: Innings 

Notes and Milestone Notes. 

	 Most Innings Notes are auto-generated 

by the scoring process and will appear in 

sequential order, e.g.:  

•	 Batting Team 50s, 100s, 150s, etc  

(Overs, Balls, and Extras)

•	 Batting Team total at innings breaks 

(Drinks, Lunch, Tea, Rain,  

End of Day, etc)

•	 Individual 50s, 100s, 150s, etc  

(Balls, 4s, 6s)

•	 Partnership 50s, 100s, 150s, etc 

(Batsmen’s scores and Extras)

•	 New Ball  

(Total, Overs, and Batsmen’s scores)

•	 Retired Hurt (Batsman, Team Total, 

Batsman’s Score and Overs)

•	 Retired Hurt returning  

(Team Total and Overs)

•	 Penalty Runs (Law breached)

7.10

Figure 7:20

Figure 8:1
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	 However, further Innings Notes can be 

manually generated by the scorer and 

should include: 

•	 Minutes for Batting Team 50s, 100s, 

150s, etc in the same format as the 

automated Innings Note

•	 Minutes for Individual 50s, 100s, 

150s, etc in the same format as the 

automated Innings Note

•	 Minutes for Partnership 50s, 100s, 

150s, etc in the same format as the 

automated Innings Note

	 In addition, scorers can use the manual 

Innings Note function for other match 

related information, e.g.:

•	 Ball Changes due to lost or out-of-

shape balls;

•	 Serious Injuries to players or 

umpires;

•	 Replaced/Replacement Players. 

	 All Milestone Notes are manually 

generated, but should only include 

significant milestones, e.g.: 

•	 Individual career milestones, such 

as a player’s highest score, best 

bowling, or total runs or wickets in 

the current match format (e.g., 5,000 

runs in First Class cricket);

•	 Team records, such as highest team 

total, highest individual score (e.g., 

Brendon McCullum’s 302), highest 

partnerships, best innings or match 

bowling figures;

•	 Ground records, such as highest 

team total, highest individual score, 

highest partnerships, best innings or 

match bowling figures, etc. 
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	 Manual Scorecard Notes are generated 

by selecting the required Type from the 

dropdown arrow, typing in the white text 

box, and clicking Save. To Edit or Delete 

manual notes, right-click on the Note in the 

list. 

	 Scorecard Notes will appear in the Note 

list in sequential order, but if the manual 

notes are generated out-of-sequence they 

can be moved into the correct order with 

the up and down arrow buttons. 

	 Automatic Scorecard Notes cannot be 

deleted, but they can be edited (as above), 

although they should not require editing so 

this function should be rarely used.  

9.	Editing a Match
	 All aspects of a match can be edited via 

the Score Card window by clicking on the 

Tools menu, as follows:

9.1 	Edit Match
	 Go to Tools -> Edit Match to edit a ball or 

over from a previous innings, including 

after the match has been completed, 

select the required Innings (1, 2, 3, or 4 

from Figure 9:1), and turn on Edit Mode as 

usual. 

	 Complete the necessary edits as per 

Section 6: All edits should update the 

website scorecard within a couple of 

minutes.

9.2 	Set Batting Time
	 If the batsmen’s and innings minutes 

generated by the auto-timer vary from 

the official minutes, go to the Tools -> Set 

Batting Time menu and select the required 

Innings (1, 2, 3, or 4 from Figure 9:2). 

	 Type the correct minutes into each cell 

of the Minutes column as required, then 

click Save Time (Figure 9:3). Ideally, this 

Figure 9:1

Figure 9:2

Figure 9:3
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will be done soon after a batsman with 

incorrect minutes is dismissed, but it 

can be done at the end of each innings. 

Ensure that all these minutes are the 

same as those entered on the match 

scoresheets. 

9.3 	Eliminator Over
	 If a Twenty20 match finishes as a Tie 

and the One Over Per Side Eliminator 

(OOPSE) is to be played, go to Tools 

-> Eliminator Over -> Score Eliminator 

Over 1 (Figure 9:4), select the team to 

bat first, and click OK (Figure 9:5).

	 The Score Panel window will re-open 

and scoring can resume as normal – 

including End Innings -> End of Overs 

after Eliminator Over 1, then go to Tools 

-> Eliminator Over -> Score Eliminator 

Over 2. 

	 When Eliminator Over 2 is finished, End 

Innings as usual, but in Tools -> Edit 

Match State/Result enter, e.g., ‘Match 

Tied (BLACKCAPS won the Eliminator 

Over by 4 runs)’. See Section 9.6 for 

more details. 

9.4 	Edit Teams
	 If a player has been incorrectly entered 

in the team list at Match Setup, go to 

Tools -> Edit Teams (Figure 9:6) and 

click on the player to be replaced to 

highlight them in blue (Figure 9:7). 

	 Under Replace Selected Player, click 

Existing Player for the full list of players 

and search by typing the surname in 

the text box – the below list will jump to 

the corresponding part of the database 

(Figure 9:8). 

Figure 9:5

Figure 9:7

Figure 9:4

Figure 9:6
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	 Select the correct player and click OK. If 

the required player is not on this list (i.e., 

they are making their debut), click Cancel 

and then, still under Replace Selected 

Player, click Debut Player to go to the 

Add Team Player window and create a 

new player, as in Match Setup, and click 

OK (Figure 9:9). 

NB: 	This function is only for errors made at 

Match Setup; i.e., replacing a wrongly 

selected player. 

	 If ‘replacement players’ are allowed to 

take a full part in a multi-day match after 

it has started, then perform the above 

edits but use the Add Substitute to Team 

buttons, instead of the Replace Selected 

Player buttons, for Existing Player or 

Debut Player options. 

Figure 9:8

Figure 9:9
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	 When the Replacement Player has 

been selected or created, click OK to 

add them to the bottom of the team list 

(Figure 9:10).

	 Return to the Score Panel and use 

the Batting Order function to move the 

Replacement Player into the correct 

batting position. Also shift the Replaced 

Player to the lowest position, which will 

remove them from the current innings’ 

batting scorecard on the website. 

	 Now check the website scorecard to 

ensure that the Replaced Player’s name 

is still associated with their batting 

and bowling performances in previous 

innings, prior to the Replacement Player 

joining the match. 

	 Finally, if an error has been 

made naming the two Captains, 

Wicketkeepers, and 12th Men at Match 

Setup, these can also be changed under 

Edit Teams by clicking Change and 

selecting the correct player(s) from the 

corresponding dropdown lists (Figure 

9:11). 

	 Click OK after the changes have been 

made for each team and then Done to 

exit the Edit Teams window.

NB: 	Changes to the Captain, Wicketkeeper, 

and 12th Men may not display on the 

website scorecard until after the next ball 

has been scored. 

Figure 9:10

Figure 9:11
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9.5 	Edit Match Officials
	 If any of the Match Officials have been 

incorrectly entered at Match Setup, go 

to Tools -> Edit Match Officials (Figure 

9:12) and select the correct Umpire, 

Referee, or Scorer from the dropdown 

lists on the Edit Match Officials window 

and click OK (Figure 9:13). 

NB: 	Do not use this function if a Match 

Official is replaced during a match. 

Instead, create a Scorecard Note 

(Innings) that explains who has been 

replaced by whom, and why. 

9.6 	Edit Match State / Result
	 The Tools -> The Edit Match State / 

Result (Figure 9:14) option has two 

purposes. 

	 First, when a match is being affected by 

bad weather, updates can be provided 

by typing a short message into the No 

Play State text box at the top of the Edit 

Match Result window and clicking OK 

(Figure 9:15).

	 For example, during a Ground Delay 

the umpires may decide to do an 

inspection in an hour’s time, so a 

message ‘Umpire Inspection at 3pm’ 

can be entered. Subsequent updates 

can be typed over this message. 

NB: 	The No Play State message will display 

on the live scoring match icon on the 

website homepage. When play begins 

or re-starts, ensure that all text is 

deleted from this box to remove the last 

message. 

Figure 9:13

Figure 9:15

Figure 9:12

Figure 9:14
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	 Second, after the last innings has been 

ended and the match is complete, 

Feedback Cricket will calculate the 

Match Result and display this in the 

second text box of the Edit Match Result 

window (Figure 9:16). 

	 If this automated Match Result is 

incorrect, or no result is showing, click 

Generate. If it remains incorrect, type 

in the correct Match Result (with the 

winning team name in CAPITALS), click 

OK, and check that this comes through 

on the website scorecard. 

	 In Duckworth Lewis (D/L) matches, 

the Match Result must be entered 

manually, with ‘(D/L Method)’ added 

after the winning team and margin, e.g. 

‘BLACKCAPS won by 25 runs (D/L 

Method)’ (Figure 9:17). 

NB: 	Currently, the Man of Match, Man of 

Series, and Series Result text boxes 

can be ignored. 

9.7 	Edit Innings Last Over
	 If an innings ends part-way through an 

over but End of Over is accidentally 

clicked before the innings is ended, 

the current bowler’s and innings total 

overs will be incorrectly rounded-up to a 

complete over.

	 To correct both errors, go Tools -> Edit 

Innings Last Over (Figure 9:18), select 

the required Innings using the dropdown 

arrow. Last Over will then display the 

number of the incorrectly completed last 

over for that innings, click Un-End Over 

(Over Status will change from Over 

Ended to Over Not Ended), and then 

OK (Figure 9:19). 

Figure 9:16

Figure 9:17

Figure 9:19

Figure 9:18
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	 The Score Card will revert back to the 

correct part-over for the bowler of the 

last over and innings overs. 

NB: 	Edit Innings Last Over will un-end other 

overs, although Edit Mode -> Add New 

Ball should be used to add additional 

ball(s) to an incorrectly completed 

over (see Section 6). However, Edit 

Innings Last Over does not un-end an 

innings, so if End Innings has been 

used incorrectly contact the System 

Administrator. 

9.8 	Set Match to Completed
	 When a match is completed correctly, 

Feedback Cricket will automatically set 

the match to completed. 

	 However, in some cases (e.g., when a 

multi-day match is ‘called-off early’ as 

a draw or when a match is abandoned 

without a ball bowled) this completion 

may not occur correctly.

	 Thus, after confirming the Match Result, 

go to the Tools menu and if Set Match 

to Completed is still selectable (i.e., the 

text is in black, not grey) click on this to 

complete the match properly  

(Figure 9:20). 

NB: 	If a match is accidentally completed, 

contact your System Administrator 

immediately. 

Figure 9:20
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9.9 	Pre-Match Breaks
	 If the Start Match With No Players 

function is used, the appropriate Pre-

Match Break (Figure 9:21) must be 

entered, and if necessary continually 

updated, until play starts (Figure 9:22).

	 For example, if a match is delayed 

because of Rain, which then stops 

and the ground is being prepared for 

play, this should be changed to Ground 

Delay, then back to Rain if the rain 

returns before play starts. 

	 In multi-day matches, session breaks 

should also be entered; so Rain before 

play that persists until the scheduled 

lunch interval should be changed to 

Lunch, and back to Rain if it is still 

raining at the scheduled post-Lunch 

resumption of play. 

	 Updating Pre-Match Breaks will ensure 

that the Day and Session numbers, at 

the top of the website scorecard, are 

always correct and, in conjunction with 

the No Play State messages, keep 

viewers well informed of the situation in 

matches affected by bad weather. 

	 Delete All Match Data
	 Occasionally, Feedback Cricket 

may have problems with bad data, 

technical ‘bugs’, and/or a poor internet 

connection that requires its database to 

be ‘cleared’. The Delete All Match Data 

function does this, but it is not to be 

used unless your System Administrator 

directs you to do so. 

 

9.10

Figure 9:21

Figure 9:22
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	 The Duckworth- 	
Lewis System

	 The ICC’s Duckworth – Lewis system 

is used to recalculate the second 

innings target score in all One 

Day Internationals and Twenty20 

Internationals. 

	 New Zealand Cricket also uses the 

Duckworth – Lewis system for the same 

purposes in the Ford Trophy, HRV 

Twenty20, Women’s Domestic One 

Day and Twenty20 competitions, and 

all national tournaments (Provincial A, 

Under 19s, Women’s Under 21s, and 

Under 17s). 

	 During these competitions and 

tournaments, the two Official Scorers 

appointed by NZC also act as 

Duckworth – Lewis Managers, and are 

responsible for producing the D/L Par 

Score Sheet. 

	 This section is a brief guide on how to 

operate the D/L system and to print the 

Par Score Sheets. 

 	 Performing Duckworth - 
Lewis Calculations

	 Double-click on the WinCODA 4.0 

Desktop icon to open the Duckworth – 

Lewis software (Figure 10:1). 

	 Click either the ODI: 50 overs/innings 

or Twenty20 button, depending on the 

current match type. 

	 For a 50-over match, this window will 

appear (Figure 10:2).

10.

Figure 10:1

10.1

Figure 10:2
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	 For a Twenty20 match, this window will 

appear (Figure 10:3), which is used here 

for demonstration. 

	 If there are no weather interruptions before 

the break between innings, the Par Score 

Sheet still needs to be produced – even 

if there is no threat of bad weather for the 

second innings. 

NB: 	If a match is shortened before play starts, 

e.g. to 15 overs per side, the Duckworth 

– Lewis system is only required after the 

1st innings, as above. It is not required to 

re-calculate the 2nd innings Target. 

	 To do this, enter Team 1’s final score in the 

text box (circled in yellow) at the end of 

the 1st innings (e.g., 165 after 20 overs), 

which will automatically generate the 

Target to win in the red box (Figure 10:4). 

	 To create the Par Score table, click the 

over-by-over button (NB: the ball-by-ball 

option will not be required in an un-

shortened match). The Par Score table will 

open in a new window (Figure 10:5). 

	 The Par Score in each cell is the score 

that Team 2 needs to be on, at the end 

of each over for the relevant number of 

wickets down, in order to Tie the match; 

so add one run to each cell for the winning 

Target. 

	 Click the print table button to produce 

a copy of the Par Score table, write the 

Target (e.g., 166) at the top, and the Match 

Manager (or an assistant) will photocopy 

and distribute it to those who require a 

copy. 

Figure 10:3

Figure 10:4

Figure 10:5
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	 In shortened matches, enter the overs and 

balls bowled, runs scored, wickets down, 

and overs lost per side (to be advised 

by the umpires) at any interruption that 

reduces the number of overs for either or 

both innings (Figure 10:6). Do not enter 

any data if an interruption does not cause a 

reduction in overs. 

	 Enter the relevant data for all interruptions 

that reduce the overs in either innings – if 

there are more than 5, click the add further 

stoppage row button to enter the data for 

the 6th and subsequent interruptions. 

	 At the conclusion of the 1st innings enter 

Team 1’s final score in the text box  

(Figure 10:6).

	 In the example (Figure 10:6), the first 

innings was interrupted after 6 overs and 1 

ball bowled with 48 runs scored for 1 wicket 

down and 5 overs lost per side, and Team 

1’s final score was 127 off 15 overs. 

	 Because Team 1 began their innings 

with the expectation of facing 20 overs, 

the Target has been amended to 132 (to 

win), as per the red cell, off 15 total overs 

available, as per the green cell. 

	 To create the Par Score tables, click on the 

over-by-over or ball-by-ball button – at the 

innings break, only use the over-by-over 

option initially, as the ball-by-ball option 

will only be required if the 2nd innings is 

terminated by another weather interruption 

part-way through an over. 

	 Clicking the over-by-over button will 

produce the Par Score table (Figure 10:7) 

for the 2nd innings.

	 Print the Par Score table, as above, for 

copying and distribution to those that 

require it. Scorers should check with the 

umpires before play if they want a copy, but 

always keep a copy for themselves. 

Figure 10:6

Figure 10:7



L IVE SCORING EDIT ION  -  USER MANUALL IVE SCORING EDIT ION  -  USER MANUAL38

	 In an ‘on-again, off-again’ match, 

scorers should be prepare to do the 

Duckworth – Lewis calculations a 

number of times, and in a tight time-

frame, given the possibility of short 

interruptions reducing the number of 

overs – The teams at least should have 

the new Par Score Tables before play 

resumes.  

	 Printing the Duckworth - 
Lewis Par Score Table

	 When the print table button is clicked, 

this window will appear (Figure 10:8). 

	 Check that the loaded Printer Name is 

correct against the actual printer (make 

and model number). If not, click the 

dropdown arrow (highlighted in yellow) 

and select the correct printer. If there is 

time to print more than one copy, use 

the up arrow key to select the Number 

of Copies required, and click OK. 

NB: 	If the printer has been supplied by New 

Zealand Cricket, it will either be a Canon 

iP90 or iP100. 

	 Occasionally, a portable printer may 

generate another ‘copy’ of itself on the 

laptop when it is plugged into a different 

USB port. To ensure that the laptop is 

attempting to print to the correct ‘copy’, 

always select the highest ‘copy number’ 

from the dropdown list under Printer 

Name, e.g. Copy 1 (Figure 10:9). 

	 If the printer is still not printing, contact 

your System Administrator. 

 

10.2

Figure 10:8

Figure 10:9



L IVE SCORING EDIT ION  -  USER MANUALL IVE SCORING EDIT ION  -  USER MANUAL 39

	 Exiting, 
Disconnecting, and 
Shutting Down

	 When the day’s play is finished and all edits 

have been completed: 

	 Exit Feedback Cricket by clicking File -> 

Exit (Figure 11:1). 

	 Disconnect from the Vodafone Mobile 

Connect internet connection by double-

clicking on the Desktop icon and clicking 

Disconnect. 

	 If the laptop is connected to the internet via 

a Local Area Network or Wireless Network 

connection, simply shutdown the laptop as 

below. 

	 Turn-off the laptop by clicking on the 

Windows button at the bottom-left of the 

Taskbar and clicking Shutdown. 

	 Pack away all equipment, including all 

power cords and printer cables. 

 

Figure 11:1

11.
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